HetrixTools - Server Monitoring Metrics Degraded Performance – Incident details
All systems operational
Server Monitoring Metrics Degraded Performance
Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour
Affected
Server Agent Metrics
Degraded performance from 1:18 PM to 1:36 PM, Operational from 1:36 PM to 2:38 PM
Updates
Resolved
Resolved
We've observed slower-than-expected performance in the server monitoring data ingress processing. Action has been taken to ensure that this data is processed efficiently.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.