HetrixTools - AWS Issues – Incident details

AWS Issues

Resolved
Degraded performance
Started 26 days agoLasted about 3 hours

Affected

Dashboard

Degraded performance from 7:03 AM to 9:23 AM, Operational from 9:23 AM to 10:06 AM

Blacklist Monitor

Degraded performance from 7:03 AM to 9:23 AM, Operational from 9:23 AM to 10:06 AM

Server Agent Metrics

Degraded performance from 7:03 AM to 9:23 AM, Operational from 9:23 AM to 10:06 AM

Notifications

Operational from 7:03 AM to 7:36 AM, Degraded performance from 7:36 AM to 9:23 AM, Operational from 9:23 AM to 10:06 AM

API

Degraded performance from 7:03 AM to 9:23 AM, Operational from 9:23 AM to 10:06 AM

Updates
  • Resolved
    Resolved

    This incident has now been fully resolved.

  • Monitoring
    Monitoring

    We're seeing no more errors related to the AWS outage. We're still monitoring the situation to make sure that our systems are fully recovered.

  • Identified
    Identified

    The incident has been identified and confirmed by AWS, as per their status page: https://health.aws.amazon.com/health/status

    We're working on mitigating the impact on our end while they work on solving the root cause of the problem.

  • Investigating
    Investigating

    We are currently investigating connectivity issues with AWS infrastructure in North America. This can cause some parts of our platform to load up slowly or timeout.