Scheduled Maintenance

Completed
Scheduled for April 24, 2024 at 9:45 AM – 9:53 AM

Affects

Server Agent Metrics
Updates
  • Completed
    April 24, 2024 at 9:53 AM
    Completed
    April 24, 2024 at 9:53 AM

    Maintenance has now been completed, with 5 minutes of downtime for the Server Agent Metrics collection endpoint, during which the metrics collection was paused.

  • In progress
    April 24, 2024 at 9:45 AM
    In progress
    April 24, 2024 at 9:45 AM
    Maintenance is now in progress
  • Planned
    April 24, 2024 at 9:45 AM
    Planned
    April 24, 2024 at 9:45 AM

    We will be performing a brief maintenance on our Server Agent Metrics collection endpoint. During this time, the Server Agent Metrics collection will be paused.