HetrixTools - Email Notification Issues – Incident details

Email Notification Issues

Resolved
Degraded performance
Started 4 days agoLasted about 1 hour

Affected

Blacklist Monitor

Operational from 5:32 PM to 5:50 PM, Degraded performance from 5:50 PM to 6:07 PM, Operational from 6:07 PM to 6:36 PM

Notifications

Degraded performance from 5:32 PM to 6:07 PM, Operational from 6:07 PM to 6:36 PM

Updates
  • Resolved
    Resolved

    The Email Queue has caught up with its backlog and is now functioning as expected.

  • Monitoring
    Monitoring

    We implemented a fix and the Email Queue is now functioning properly and catching up on its backlog.

    We're monitoring it to make sure everything works as expected.

  • Identified
    Identified

    We have identified the issue and are currently working on a fix for it.

    Impact: Daily/Weekly/Monthly Reports and Blacklist Monitoring Notifications may be delayed while we fix the issue.

  • Investigating
    Investigating

    We are currently investigating an issue where some Email notifications might be sent multiple times due to ongoing AWS Issues.