Completed
Scheduled Maintenance

Status
Resolved after about 1 hour
Started
January 06, 2024 at 9:45 PM
Completed
January 06, 2024 at 10:45 PM
Affects
Blacklist Monitor
Uptime Monitor
Server Agent Metrics
Notifications
  • Completed
    January 06, 2024 at 10:45 PM
    Completed
    January 06, 2024 at 10:45 PM

    Maintenance has completed successfully

  • In progress
    January 06, 2024 at 9:45 PM
    In progress
    January 06, 2024 at 9:45 PM

    Maintenance is now in progress

  • Planned
    January 06, 2024 at 9:45 PM
    Planned
    January 06, 2024 at 9:45 PM

    Unfortunately, we were not able to finish the proposed tasks during today's previous maintenance window. We will be performing this additional maintenance window in order to finish the task list. Thank you for your understanding.