Completed
Scheduled Maintenance

Status
Resolved after 28 minutes
Started
January 10, 2024 at 6:45 PM
Completed
January 10, 2024 at 7:13 PM
Affects
Blacklist Monitor
Uptime Monitor
Server Agent Metrics
API
Notifications
  • Completed
    January 10, 2024 at 7:12 PM
    Completed
    January 10, 2024 at 7:12 PM

    Maintenance has been completed successfully with minimum service downtime.

  • In progress
    January 10, 2024 at 6:45 PM
    In progress
    January 10, 2024 at 6:45 PM

    Maintenance is now in progress

  • Planned
    January 10, 2024 at 6:45 PM
    Planned
    January 10, 2024 at 6:45 PM

    We will be performing scheduled maintenance during that time.
    The impact on services will be minimal, with Blacklist Monitoring being down the most, while all others suffering minor interruptions.