Completed
Scheduled Maintenance

Status
Resolved after 20 minutes
Started
February 11, 2024 at 3:45 PM
Completed
February 11, 2024 at 4:05 PM
Affects
Blacklist Monitor
Uptime Monitor
Server Agent Metrics
API
Notifications
  • Completed
    February 11, 2024 at 4:05 PM
    Completed
    February 11, 2024 at 4:05 PM

    Maintenance has been completed with just a few minutes of downtime for the affected services.

  • In progress
    February 11, 2024 at 3:45 PM
    In progress
    February 11, 2024 at 3:45 PM

    Maintenance is now in progress

  • Planned
    February 11, 2024 at 3:45 PM
    Planned
    February 11, 2024 at 3:45 PM
    We are planning for a scheduled maintenance during that time.