Scheduled Maintenance

Completed
Scheduled for May 06, 2024 at 9:45 AM – 9:54 AM

Affects

Uptime Monitor
Updates
  • Completed
    May 06, 2024 at 9:54 AM
    Completed
    May 06, 2024 at 9:54 AM

    Maintenance finished with 8 minutes of downtime for our Uptime Monitoring system.

  • In progress
    May 06, 2024 at 9:45 AM
    In progress
    May 06, 2024 at 9:45 AM
    Maintenance is now in progress
  • Planned
    May 06, 2024 at 9:45 AM
    Planned
    May 06, 2024 at 9:45 AM

    We will be performing scheduled maintenance on our Uptime Monitoring system. During this time, the system will be paused, and no checks will be performed.