HetrixTools - White Label Pages outage – Incident details

White Label Pages outage

Resolved
Major outage
Started 2 months agoLasted about 2 hours

Affected

White Label Pages

Major outage from 11:27 AM to 12:05 PM, Operational from 12:05 PM to 1:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Our White Label Pages server has lost connectivity. We're working with our upstream hosting provider to restore its functionality as soon as possible.