HetrixTools - Wrong DNS entry for ips.hetrixtools.com – Incident details

Wrong DNS entry for ips.hetrixtools.com

Resolved
Operational
Started 21 days agoLasted 30 minutes

Affected

Uptime Monitor

Operational from 2:30 PM to 3:00 PM

Updates
  • Resolved
    Resolved

    The issue has been fixed.

    Time affected 14:00 - 14:30 UTC.

  • Identified
    Identified

    We've identified a wrong DNS entry in our ips.hetrixtools.com hostname. Some of our users may use this hostname to resolve our monitoring IPs and whitelist them in their firewalls.

    The wrong DNS entry has caused ips.hetrixtools.com to resolve incorrectly for a brief period of time, which may have caused some false positive downtimes for the users that use this hostname to resolve our monitoring IPs.

    The error has now been fixed.

    Time affected 14:00 - 14:30 UTC.