Microsoft SNDS API Increased Errors

Incident Report for HetrixTools

Resolved

The issue has now been resolved. The SNDS system is fully working as expected now.
Posted Jun 19, 2026 - 15:03 UTC

Monitoring

A fix has now been implemented, and we're monitoring the situation further.
The SNDS system is fully working as expected now.
Posted Jun 19, 2026 - 09:29 UTC

Identified

The issue has been identified: Microsoft SNDS silently changed how its API responds to data requests, breaking most of our SNDS data sync integration.
We're currently working on implementing a fix for this issue and forcing a new data sync after.
Posted Jun 19, 2026 - 07:57 UTC

Investigating

We're investigating a significant increase in API failures when fetching blacklisting data from the Microsoft SNDS platform.
This may cause delayed blacklisting/delisting notices on the Microsoft SNDS blacklists.
Posted Jun 18, 2026 - 14:40 UTC
This incident affected: Blacklist Monitoring.